Docfork - Search is experiencing degraded performance – Incident details
All systems operational
Search is experiencing degraded performance
Resolved
Degraded performance
Started about 11 hours agoLasted about 1 hour
Affected
API
Partial outage from 2:45 PM to 4:00 PM
Search
Partial outage from 2:45 PM to 4:00 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Our upstream vector provider (used to embed search queries) is experiencing high degraded performance. We are continuing to work on a fix for this incident.
Investigating
Investigating
We're investigating elevated error rates to /v1/search