Docfork - MCP Server (mcp.docfork.com) – Incident details

MCP Server (mcp.docfork.com)

Resolved
Under maintenance
Started 4 days agoLasted 20 minutes

Affected

Remote MCP Server

Under maintenance from 9:30 PM to 9:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Updating SSL certificates for mcp.docfork.com for new infra.